Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Upload not working, ffmpeg-php problem

  1. #11
    Join Date
    Sep 2007
    Posts
    21

    Default Re: Upload not working, ffmpeg-php problem

    leki, thanks for posting the problem, but i follow what the admin told me and unzip the ffmpeg file and uploaded to my server but in vain. This is not working.
    Admin please take the time to let us know what we should do. We are not savvy like you guys and i have been having this propblem since i upgraded to 2.5
    Any help will be very much appreciated.
    Thanks

  2. #12
    Join Date
    Apr 2007
    Posts
    2,202

    Default Re: Upload not working, ffmpeg-php problem

    unzip ffmpeg and upload will not work. You need to install as per

    http://docs.buyscripts.in/wiki/Ffmpeg

    Better ask your server admin to do this.

    vshare 2.5 do not have any change in conversion. Video conversion part is same as that used from vshare 2.1.

    If video is not converting, you can get convert command from debug.txt file. Ask your server admin to run the command on the server. You can mosify the convert command to match your server if needed. vShare works if your ffmpeg or mencoder can convert video.

    Refer

    Video not getting converted to flv
    Create Thumbnail - START

  3. #13
    Join Date
    Oct 2007
    Posts
    2

    Default Re: Upload not working, ffmpeg-php problem

    i have checked templates_c folder and set the permissions to 777. however, i am still getting same error.

    can some one help please!

    thanks

  4. #14
    Join Date
    Apr 2007
    Posts
    2,202

    Default Re: Upload not working, ffmpeg-php problem

    /home/web/vshare/templates_c/
    This is default path, you need to change it o match your server. That is full path to templates_c folder from root.

  5. #15
    Join Date
    Sep 2007
    Posts
    21

    Default Re: Upload not working, ffmpeg-php problem

    I cannot upload any videos on my website. As a user, the page became blank when i try to upload. I talk to my webshosting and they said it's the upload file because the ffmpeg is already installed and working fine. i am really novice on this and it's been 2 weeks now that i can do nothing. I email admin and nothing is happening.
    Any help will be very much appreciated.

  6. #16
    Join Date
    Sep 2007
    Posts
    906

    Default Re: Upload not working, ffmpeg-php problem

    I cannot upload any videos on my website. As a user, the page became blank when i try to upload. I talk to my webshosting and they said it's the upload file because the ffmpeg is already installed and working fine. i am really novice on this and it's been 2 weeks now that i can do nothing. I email admin and nothing is happening.
    Any help will be very much appreciated.
    My website is sendaara.com you can try creating your own sign in to see what i am talking about.
    Thanks
    Contact us at install[email protected], we can check your installation.
    vShare Hosting, vShare Installation, Server Setup, Lighttpd streaming, vShare Templates
    [email protected]

  7. #17
    Join Date
    Aug 2007
    Posts
    112

    Default Re: Upload not working, ffmpeg-php problem

    Quote Originally Posted by mniang70
    I cannot upload any videos on my website. As a user, the page became blank when i try to upload. I talk to my webshosting and they said it's the upload file because the ffmpeg is already installed and working fine. i am really novice on this and it's been 2 weeks now that i can do nothing. I email admin and nothing is happening.
    Any help will be very much appreciated.
    My website is sendaara.com you can try creating your own sign in to see what i am talking about.
    Thanks
    Contact us at [email protected], we can check your installation.

    I have looked at his site as well and came up empty. Reinstalled all files from current Vshare version, but he still has same blank screen. Can someone please offer him some advice?

  8. #18
    Join Date
    Sep 2007
    Posts
    21

    Default Re: Upload not working, ffmpeg-php problem

    Thank you guys,
    The upload is working now properly. I really do appreciate the help of all of you.
    Thanks again

  9. #19
    Join Date
    Jul 2008
    Posts
    6

    Default Re: Upload not working, ffmpeg-php problem

    hello i have this error when i try to test ffmpeg, can anyone explain how to fix it?

    Fatal error: Class 'ffmpeg_movie' not found in /var/www/1.php on line 4

  10. #20
    Join Date
    Jan 2008
    Location
    India
    Posts
    147

    Default Re: Upload not working, ffmpeg-php problem

    let me know your URL please??

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. FFMPEG not working on vshare only
    By gertiebeth in forum Installation Support
    Replies: 2
    Last Post: 03-29-2008, 02:15 PM
  2. FFMPEG Not Working
    By ltd in forum Installation Support
    Replies: 2
    Last Post: 03-20-2008, 09:24 AM
  3. Problem with FFmpeg on Cirtex hosting
    By warmup in forum Installation Support
    Replies: 1
    Last Post: 10-26-2007, 05:36 AM
  4. video codecs not working with Vshare (ffmpeg)
    By leki in forum Fixed Bugs
    Replies: 0
    Last Post: 10-06-2007, 06:50 PM
  5. mencoder not working? use FFMPEG INSTEAD! :)
    By mersh in forum Installation Support
    Replies: 10
    Last Post: 06-28-2007, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •