Page 1 of 13 12311 ... LastLast
Results 1 to 10 of 127

Thread: Upgrade vShare 2.6 to vShare 2.7

  1. #1
    Join Date
    Apr 2007
    Posts
    2,202

    Default Upgrade vShare 2.6 to vShare 2.7

    VSHARE 2.7 WORK ONLY WITH PHP 5.2.3 or better, IF YOU ARE USING OLDER VERSION OF PHP, DO NOT UPGRADE.

    If you are using vShare 2.5 or 2.6, you can upgrade to vShare 2.7 If you are using older version, you must first upgrade to version 2.5

    You can see vShare upgrade instructions from your version of vshare at

    http://labs.buyscripts.in/projects/vsha ... e_26_to_27

    Before upgrading take a backup of your site including database.

    If you are not familiar with installing scripts, don't do it yourself. Paid vShare upgrade service available from [email protected] for $5. If you are using too old version, its better get paid upgrade service, so you don't have to do multiple upgrades yourself.

    If you find a bug report it at

    http://labs.buyscripts.in/projects/vshare/issues/new

    Some of new features in vShare 2.7 are

    http://labs.buyscripts.in/projects/vsha ... _in_vShare

  2. #2
    Join Date
    Apr 2009
    Location
    Amsterdam
    Posts
    7

    Default Re: Upgrade vShare 2.6 to vShare 2.7

    hmmm, just upgraded.
    It seems that the clickable watermark doesn't work any more...when I click on an embedded video it should go to my site, but nothing happens :(

  3. #3
    Join Date
    Dec 2008
    Posts
    156

  4. #4
    Join Date
    Apr 2009
    Location
    Amsterdam
    Posts
    7

    Default Re: Upgrade vShare 2.6 to vShare 2.7

    Oh, and when you switch to the black template, it displays the default vshare logo and watermark.

  5. #5
    Join Date
    Apr 2007
    Posts
    2,202

    Default Re: Upgrade vShare 2.6 to vShare 2.7

    Quote Originally Posted by mule
    hmmm, just upgraded.
    It seems that the clickable watermark doesn't work any more...when I click on an embedded video it should go to my site, but nothing happens :(
    Use JW Player for the link to work

    http://labs.buyscripts.in/projects/vsha ... ith_vShare

  6. #6
    Join Date
    Apr 2007
    Posts
    2,202

    Default Re: Upgrade vShare 2.6 to vShare 2.7

    Quote Originally Posted by mule
    Oh, and when you switch to the black template, it displays the default vshare logo and watermark.
    Replace templates/css/black/images/logo.jpg

    Or if you need to use default logo, edit

    templates/css/black/black.css

    Find

    Code:
    #header h1 {
    	margin: 0px;
    	padding: 0px;
    	background: transparent url(./images/logo.jpg) no-repeat;
    	text-indent: -9999px;
    	float: left;
    	display: inline;
    }
    Replace with


    Code:
    #header h1 {
    	margin: 0px;
    	padding: 0px;
    	background: transparent url(../images/logo.jpg) no-repeat;
    	text-indent: -9999px;
    	float: left;
    	display: inline;
    }

  7. #7
    Join Date
    Dec 2008
    Posts
    1

    Default Re: Upgrade vShare 2.6 to vShare 2.7

    Can i use this script on a server that does not have ffmpeg installed?

    like i will just use to upload FLV videos and youtube.

    i will not use anyother video format inorder not to use conversion process.

    Thanks

  8. #8
    Join Date
    Feb 2008
    Location
    Greece
    Posts
    235

    Default Re: Upgrade vShare 2.6 to vShare 2.7

    when i update i get this error message
    ERROR: Unable to execute query

    ALTER DATABASE ``
    CHARACTER SET `utf8`

    Incorrect database name ''

  9. #9
    Join Date
    Feb 2008
    Location
    Greece
    Posts
    235

    Default Re: Upgrade vShare 2.6 to vShare 2.7

    Quote Originally Posted by RAMMSTEIN
    when i update i get this error message
    ERROR: Unable to execute query

    ALTER DATABASE ``
    CHARACTER SET `utf8`

    Incorrect database name ''
    Thanks i just edit the upgrade_2.6_to_2.7.php and putted the database name there :D

  10. #10
    Join Date
    Apr 2007
    Posts
    2,202

    Default Re: Upgrade vShare 2.6 to vShare 2.7

    Quote Originally Posted by bassel
    Can i use this script on a server that does not have ffmpeg installed?

    like i will just use to upload FLV videos and youtube.

    i will not use anyother video format inorder not to use conversion process.

    Thanks
    NO, need ffmpeg to create thumbnail.

    See requirements at http://labs.buyscripts.in/projects/vsha ... quirements

    http://buyscripts.in/youtube-video-script.html this will work with out ffmpeg.

Page 1 of 13 12311 ... LastLast

Similar Threads

  1. Upgrade vShare v2.4 to vShare 2.5
    By admin in forum Announcements
    Replies: 52
    Last Post: 07-30-2012, 10:56 AM
  2. Upgrade vShare 2.5 to vShare 2.6
    By admin in forum Announcements
    Replies: 101
    Last Post: 09-18-2008, 08:18 PM
  3. :?: how to have a .php and .tpl for vShare
    By grynmoors in forum Template Modifications
    Replies: 2
    Last Post: 08-28-2008, 11:13 AM
  4. Now open phpmyadmin and run the install/vshare-upgrade-20070
    By olrac in forum Installation Support
    Replies: 4
    Last Post: 06-27-2007, 07:48 AM
  5. Upgrade vShare v1 to v2
    By admin in forum Announcements
    Replies: 0
    Last Post: 05-02-2007, 02:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •